Back to overview
Resolved
Planned platform maintenance
Aug 6, 2026 at 10:30am UTC
–
Aug 7, 2026 at 12:30pm UTC
Affected services
Website
Screening API
Resolved
Aug 7, 2026 at 12:30pm UTC
Maintenance ended
Affected services
Created
Aug 6, 2026 at 10:30am UTC
We’re performing planned maintenance to improve the reliability of Verifex’s authentication and internal platform systems.
During the maintenance window, the Verifex dashboard and account authentication may be temporarily unavailable. The Screening API is expected to remain available, but brief interruptions are possible.
We’ll monitor the platform throughout the maintenance and restore full access as soon as the work is complete.
For help, contact hello@verifex.dev
Affected services